COD Advanced Warfare server is a different version 1.11

You could be seeing an error message saying the Call of Duty Advanced Warfare server is a different version to 1.11, especially if you just downloaded the update file on PS4 or PS3. This is the reports we are getting by Down Today readers on our COD server status page, and they aren’t happy after paying for Havoc DLC and the release time has passed on PS4.


This COD Advanced Warfare server error seems to be hitting everyone, although if you don’t see the message “Advanced Warfare server is a different version 1.11”, then we want to hear from you on our outage page. If you managed to fix the server glitch, then this information will help thousands of Call of Duty players.

The server error seen within the screenshot above is different to that being experienced by PS3 and PS4 owners today. It does seem that the fix needs to come from the developer end, with a hotfix for the Advanced Warfare servers, as they don’t work with the game installed with update version 1.11.

We will update this article if Sledgehammer Games leave a comment about the server is a different version 1.11 problems. In the meantime, report your current issues and error messages/codes through the link above.